Reparar Rueda del Mouse (limpiar sensor de Scroll)

El scroll de un mouse Genius comenzó a tener un comportamiento errático.

Buscando cómo repararlo encontré varios videos en Youtube, donde mostraban que se gastaba el eje de la rueda que engancha en el sensor, por lo que éste no giraba.

Al desarmarlo me encuentro con que el eje estaba perfecto y el sensor giraba correctamente. Perdido por perdido, decicí rociar el sensor con un aerosol “Limpiacontactos Lubricante”, que tengo para mantener los faders de los mixers, y resultó ser la solución.

El mouse ahora funciona perfecto. Les dejo un video que armé:

https://youtu.be/sCbdyNGrnCM

Publicado en Hardware | Etiquetado , , , , | Deja un comentario

Cambiar bujías de precalentamiento a Partner 1.9 Diesel Aspirado (DW8)

Primero quiero agradecer al foro www.clubpartner-argentina.com en el que encontré la información necesaria para realizar esta reparación.

Síntomas:

Cuesta arrancar en frío a la mañana. Tarda mucho.
Tira un humito blanco mientras trata de arrancar y al lograrlo sale una considerable bocanada de humo negro, como si se hubiera ahogado.
En el preciso momento en que arranca hace un ruido feo, un “taca, tacata”, como si fuera un rastrojero. Es porque van encendiendo los cilindros desparejos.
Luego durante el día enciende al instante el motor y funciona todo perfecto.

Herramientas necesarias:

Seguir leyendo

Publicado en Partner | Etiquetado , , , , , , , , , , | 62 comentarios

Preescucha automática en Traktor

Post movido a: http://dariofreije.wordpress.com/2014/08/05/preescucha-automatica-en-traktor/

Publicado en Mixtrack Pro | Etiquetado | 1 Comentario

¿Cómo desarmar la Numark Mixtrack Pro?

Post movido a: http://dariofreije.wordpress.com/2014/06/30/como-desarmar-la-numark-mixtrack-pro/

Publicado en Mixtrack Pro | Etiquetado , , , | Deja un comentario

Mapeo de Numark Mixtrack Pro para Traktor 2.5 y 2.6

Post movido a: http://dariofreije.wordpress.com/2012/12/27/mapeo-de-numark-mixtrack-pro-para-traktor-2-5-y-2-6-2/

Publicado en Sonido | Etiquetado , , , , , | 84 comentarios

Teclado Español para Mixxx 1.10 en Ubuntu 10.04 a 12.04

Post movido a: http://dariofreije.wordpress.com/2012/06/19/teclado-espanol-para-mixxx-1-10-en-ubuntu-10-04-a-12-04-2/

Publicado en Ubuntu | Etiquetado , , | 6 comentarios

Convertir un archivo .img en .iso en Ubuntu 10.04

Si instalando ccd2iso:

Imagen

y con este comando:

ccd2iso <IMG origen> <ISO destino>

por ejemplo:

ccd2iso bb.img bb.iso

nos da este error:

Unrecognized sector mode (0) at sector 0!

Entonces montamos con mkisofs ese archivo .img en una carpeta que creamos para tal fin. Yo creé en mi home una carpeta llamada “montado”, entonces hago:

sudo mount -o loop bb.img /home/usuario/montado/ Seguir leyendo

Publicado en Ubuntu | 1 Comentario

Controlar un VLC de Ubuntu 10.04, desde android/http

Anoto rápidamente esto porque me volví loco hasta que le encontré la vuelta.

En 2 pcs con el mismo sistema, Ubuntu 10.04, no tuve ningún problema para hacerlo funcionar, pero en esta última me hizo parir.

Para controlar VLC desde android, con la aplicación vlc remote tienen que seguir estos pasos para configurar Vlc: http://hobbyistsoftware.com/VLCSetup-linux

Y que en castellano en vlc 1.0.6 es así como tiene que quedar:

Bueno, en las otras pcs no me hizo falta editar el archivo .hosts que menciona, pero en esta si. Como mi red es 192.168.1.0 hice:

cd /usr/share/vlc/lua/http/

sudo gedit .hosts

Y descomenté una línea dejándola así

192.168.1.0/16

Cierro y abro vlc. No funciona.
Probando en las otras máquinas, descubro que se puede entrar desde un navegador metiendo la ip:8080, por ejemplo 192.168.1.50:8080 y controlo el Vlc desde Firefox. Muy cheto y más rápido para probar si funciona o no.

Al final hurgando con mi querido MC encuentro que en otro directorio hay un enlace simbólico a otro archivo .hosts distinto. ¡Recórcholis!

Entonces en vez de lo que dice ese tuto, lo que me funcionó fue:

cd /usr/share/vlc/http/

sudo gedit .hosts

En ese archivo descomentar una línea y corresponderla a mi red:

192.168.1.0/16

Y ahora funciona de maravilla!

Publicado en Android, Ubuntu | Etiquetado , | Deja un comentario

Sonido en Notebook HP 420 con Ubuntu 10.04

Lo anoto para no olvidarme nuevamente ya que renegué bastante por segunda vez con esta pavada.

En esta Notebook Ubuntu 10.04 anda bárbaro (*). El único problema es que el sonido sale sólo por el conector de auricular (pensé que se me habían roto los parlantes).

Para solucionarlo hay que entrar en “Sistema/ Administración/Orígenes de Software” y en la pestaña “Actualizaciones” tildar la opción “Actualizaciones no soportadas (lucid-backports)”. Al cerrar se abre una ventana, presionar el botón “Recargar”.

Ahora abrimos Synaptic, buscamos el paquete “linux-backports-modules-alsa-lucid-generic” y lo instalamos.

Reiniciamos y en una terminal abrimos alsamixer. Levantamos todos los niveles que creamos necesarios y configuramos para que la entrada de Mic sea Mic (o Línea). Cerramos con Escape.

Ahora ya tenemos audio por los parlantes y desde el control normal de sonido podemos modificar el nivel de ganancia del micrófono y monitorear cómo responde (antes no funcionaba tampoco el mic interno).

* NOTA: En esta notebook, Ubuntu 10.10 y 11.04 tienen un extraño problema de que aleatoriamente se pone pesado el cursor del mouse. No sé como explicarlo ni a qué se debe pero es muy molesto. En Ubuntu 12.04 esto ya se solucionó y funciona todo el hardware muy bien. Lo tira para atrás Unity que tiene varias fallas todavía. Se podría solucionar con otro entorno, pero se le suma que algunos programas que utilizo todavía no están portados a esta versión, así que me vuelvo a 10.04 hasta que cambie la situación.

Publicado en Ubuntu | Etiquetado , | 3 comentarios

Videos de Flash con colores Invertidos en Ubuntu 10.04 de 64 bits. Solución gráfica.

Desde una actualización de Flash Player, los videos de Youtube se ven con los colores invertidos. Tanto en Firefox como en Chrome. Otros dicen que se ven con un tono azulado (porque la piel de las personas se ve azul)… que se yo.
Para solucionarlo la forma que encontré es resignando la aceleración por hardware de flash, aunque no he notado desmejora la verdad. Al grano:

– Entran a ver algún video en youtube.

– Sobre el video presionan el botón derecho del mouse y seleccionan “Configuración”. Imagen:

– Les va a aparecer una ventana de configuración de la privacidad de flash. En la parte inferior de esa ventana hay 5 íconos. Presionan en el primero de la izquierda, que es como un monitor con un símbolo de Play:

– Les aparece entonces la configuración de Visualización de Flash Player, con la opción de “Aceleración de Hardware” Activada, como en la siguiente imagen:

– Tienen que desactivar la aceleración de hardare, desmarcando esa casilla de check y luego presionar el botón “Cerrar”:

– Para que se haga efectivo el cambio hay que recargar la página, presionando F5 o el símbolo correspondiente (si es que está visible):

– Listo calisto! Ahora podrán disfrutar de los colores reales en Youtube:

NOTAS:

* Por lo que he visto después webeando un poco, en algunos sistemas no se puede hacer esto visualmente, pero sí desde consola. Les dejo el enlace a un video que lo explica: http://www.youtube.com/watch?v=NbxCU2vZNLg

* En Ubuntu 10.04 de 64 bits, con Google Chrome muchas veces no se ven los videos de Youtube, queda en negro y sólo se escucha el audio. Recargando la página con F5 sale andando. Con Firefox funciona siempre OK.
En Ubuntu 10.04 de 32bits, con Chrome, me funcionan OK también.

Publicado en Ubuntu | Etiquetado , | 3 comentarios